When I try a network install I get:

"WARNING: using boot version 8, expected 9"


This error message, with varying version numbers, occurs when
a system is booted using an inetboot file for a different
revision.


This commonly happens when a netinstall image is upgraded without
running "add_install_client" again.


To fix this, you either need to remove and re-add your install
client or copy the proper inetboot files to /tftpboot.





UNIXguide.net
Suggest a Site